You are here

Please use downgrade PHP(under 5.3.0) to test SUAS Map Server

2 posts / 0 new
Last post
leelight
Please use downgrade PHP(under 5.3.0) to test SUAS Map Server

Hi all,
Many users have complained me that they had strange problems when installed SUAS map server, i think i have found the reason, the new version PHP(5.3.1+) use the constrain code policy, in script the php tag must start with <?php
for example:

old version php(5.3.1-) this will work:
<?php
echo "test";
?>
<?
echo "test2";
?>
<?="test3"?>

in new version php, it MUST be:
<?php
echo "test";
?>
<?php
echo "test2";
?>
<?php echo "test3"?>

So i need compile all scripts in SUAS, this is huge task, i recommend that you use old version of Xampp(1.7.1-) for your test currently, because i need some time to finish that.

you can download the old version xampp from sourceforge here:
http://sourceforge.net/projects/xampp/sites/default/files/

please use 1.7.0 or 1.7.1, or older (i am using 1.6.4) , until the new version of SUAS is released here!

Thank you for your understanding!
Regards

AddThis: 
vicente

Whatever you do, don't share classified information even to your closest family members and friends. Remember that anything you say can be used against you when you're in a legal proceeding, and you can risk your chances of winning the case if the other party learns about the information you've shared. chandler defense lawyer

Log in to post comments