You are here

Requirement

Requirement


J2ME (Java)
on your mobile phone or PDA, client can run on devices that support CLDC 1.1 and MIDP 2.0.

Internet or WAP access the device should have ability to connect to the WMS servers and download the data. For example GPRS, UMTS or WLAN could be chosen depending on your phone and the net provider.


Devices

Mobile devices which conform to the J2ME MIDP 2.0 and CLDC 1.1 can install this client. This client was released as two editions: Mobile SVGT WMS Client for Nokia Series 60 and Mobile SVGT WMS Client for J2ME.

Mobile SVGT WMS Client for Nokia Series 60 is for Nokia Series 60 phones like Nokia 3600, 3620, 3650, 3660, 6600, 6630 and others. And it can also run on some Nokia Series 40 phones like 6230i.

Mobile SVGT WMS Client for J2ME is for the Simulator on the PC and MIDP 2.0/CLDC 1.1 devices.

Projects: